Aktuelle Zeit: 21. September 2017, 03:36

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]






 Seite 1 von 1 [ 2 Beiträge ] 
 
Autor Nachricht
 Betreff des Beitrags: Fehlerhafte Speicherung/Darstellung von Zeichen
BeitragVerfasst: 1. März 2016, 05:58 

Registriert: 1. März 2016, 05:48
Beiträge: 7
Länderflagge: Germany (de)
Die Eingabe von typografischen Schriftzeichen, hier: Gedankenstrich (HTML: –) und Geviertstrich (HTML: —), werden von SP beim Speichern verworfen. Es wird nur ein Divis, kurzes Trennzeichen, übernommen. Das Verhalten liegt meines Erachtens in SP und nicht im Rich-Edit-Control (Version 3.1 (5.31.23.1230).

Divis -
Gedankenstrich – –
Geviertstrich — —

Das macht das Erfassen von typografisch korrektem Text leider unmöglich. Welche Abhilfe wäre möglich?

PC


Offline
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Fehlerhafte Speicherung/Darstellung von Zeichen
BeitragVerfasst: 3. März 2016, 06:48 

Registriert: 1. März 2016, 05:48
Beiträge: 7
Länderflagge: Germany (de)
Problem behoben.
Die RichEdit-Control-Version 14.0.4750 korrigiert das fehlerhafte Speichern.

Hat jemand eine aktuellere Version im Einsatz?

pc


Offline
 Profil Website besuchen  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 Seite 1 von 1 [ 2 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  

STATUS WERBEFREI EASY
Guthaben 0 Tage | Aufladen »


cron